Anka

Notice: Undefined index: tasklist_type in /home/sites/pardus-linux/domains/anka.pardus-linux.org/public_html/includes/class.tpl.php(128) : eval()'d code on line 85 Notice: Undefined index: tasklist_type in /home/sites/pardus-linux/domains/anka.pardus-linux.org/public_html/includes/class.tpl.php(128) : eval()'d code on line 90
  • Status New
  • Percent Complete
    0%
  • Task Type Update Request
  • Category Packages → network
  • Assigned To erdinç gültekin (pantera)
  • Operating System Anka
  • Severity Low
  • Priority Normal
  • Reported Version PrePrealpha
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: Anka
Opened by Erdem Artan (baDibere) - 2012-06-17
Last edited by Erdem Artan (baDibere) - 2012-06-18

FS#20 - New version of Skype is available for Linux users

It seems, Skype version of Linux hits 4.0 from 2.2 and there is no beta tag anymore.
It should be updated. http://www.skype.com/intl/en/get-skype/on-your-computer/linux/

This task does not depend on any other tasks.

2012-06-20: A task closure has been requested.
marcin (a.palius)
Monday, 18 June 2012, 10:20 GMT
Skype 4.0 needs libtiff.so.4, is there anyone working on upgrade tiff to version 4.x?
erdinç gültekin (pantera)
Monday, 18 June 2012, 14:02 GMT
that need not tiff upgrade. i packaged skype 4.0, and its work on x86 well. fore x86-64 need qt-32bit. we work with yusuf on this
Ali Cengiz Kurt (alick)
Wednesday, 20 June 2012, 18:08 GMT
merakla bekliyorum.
Ali Cengiz Kurt (alick)
Thursday, 21 June 2012, 18:54 GMT
First this command
sudo bi http://svn.pardus-linux.org/pardus/playground/e.gultekin/multimedia/video/libv4l/pspec.xml
return this
collect2: ld returned 1 exit status
make[1]: *** [libv4lconvert.so] Hata 1
make[1]: *** Bitmemiş işler için bekliyor....
make[1]: `/var/pisi/libv4l-0.8.8-36/work-emul32/v4l-utils-0.8.8/lib/libv4lconvert' dizininden çıkılıyor
make: *** [all] Hata 2
make: `/var/pisi/libv4l-0.8.8-36/work-emul32/v4l-utils-0.8.8/lib' dizininden çıkılıyor
DEBUG: "make -j5 PREFIX=/usr CFLAGS='-mtune=generic -march=x86-64 -O3 -pipe -fomit-frame-pointer -fstack-protector -D_FORTIFY_SOURCE=2 -ggdb3 -funwind-tables -fasynchronous-unwind-tables' -C lib LIBDIR=/usr/lib32" dönüş değeri 2
*** 0 hata, 1 uyarı
Program sonlandırıldı.
"make -j5 PREFIX=/usr CFLAGS='-mtune=generic -march=x86-64 -O3 -pipe -fomit-frame-pointer -fstack-protector -D_FORTIFY_SOURCE=2 -ggdb3 -funwind-tables -fasynchronous-unwind-tables' -C lib LIBDIR=/usr/lib32" komutu başarısız oldu, dönüş değeri: 2 .
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
then this command
sudo pisi bi http://svn.pardus-linux.org/pardus/playground/e.gultekin/network/chat/skype/pspec.xml
pspec.xml (10.0 KB)100% 5.34 MB
actions.py (1.0 KB)100% 2.73 MB/
DEBUG: ComponentDB initialized in 0.0309879779816.
DEBUG: RepoDB initialized in 0.000652074813843.
DEBUG: InstallDB initialized in 0.0477631092072.
translations.xml (460.0 B)100% 2.36 MB/s [00:00:00] [tamamlandı]
skype.desktop (199.0 B)100% 0.99 MB/s [00:00:00] [tamamlandı]
skype (390.0 B)100% 1.93 MB/s [00:00:00] [tamamlandı]
Kaynak paket inşa ediliyor: skype
component.xml uzaktaki dizinde bulunamadı, kaynak bilinmeyen bir bileşenin parçası
Kaynak http://download.skype.com/linux/skype-4.0.0.7.tar.bz2 adresinden indiriliyor
skype-4.0.0.7.tar.bz2 (27.5 MB)100% 418.83 KB/s [00:00:00] [tamamlandı]
Kaynak arşivi depolandı: /var/cache/pisi/archives/skype-4.0.0.7.tar.bz2
Kaynak http://download.skype.com/linux/skype_static-4.0.0.7.tar.bz2 adresinden indiriliyor
skype_static-4.0.0.7.tar.bz2 (39.1 MB)100% 384.08 KB/s [00:00:00] [tamamlandı]
Kaynak arşivi depolandı: /var/cache/pisi/archives/skype_static-4.0.0.7.tar.bz2
Arşiv(ler) açılıyor...
açıldı (/var/pisi/skype-4.0.0.7-24/work)
Kaynak yapılandırılıyor...
Kaynak inşa ediliyor...
Paket test ediliyor...
Kuruluyor...
Sandbox açık inşa...
DEBUG: "install -m0755 -o root -g root skype /var/pisi/skype-4.0.0.7-24/install/usr/bin" dönüş değeri 0
DEBUG: "install -m0644 "README" /var/pisi/skype-4.0.0.7-24/install/usr/share/doc/skype" dönüş değeri 0
DEBUG: "install -m0644 "LICENSE" /var/pisi/skype-4.0.0.7-24/install/usr/share/doc/skype" dönüş değeri 0
Paket inşa ediliyor: skype
skype-4.0.0.7-24-p11-x86_64.pisi oluşturuluyor...
Boş skype-binary paketi yoksayılıyor
Paket inşa ediliyor: skype-binary
skype-binary-4.0.0.7-24-p11-x86_64.pisi oluşturuluyor...
İnşa dizini bırakılıyor
*** 0 hata, 2 uyarı
I try to install in home skype and skype.binary
sudo pisi it *.pisi
this is return
cengiz@kurt ~ $ sudo pisi it *.pisi
Parola:
Sistem hatası. Program sonlandırıldı.
Dış bağımlılıklar sağlanamadı: libqt-32bit
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
cengiz@kurt ~ $ sudo pisi it libqt-32bit
Sistem hatası. Program sonlandırıldı.
Depo elemanı libqt-32bit bulunamadı.
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
Ali Cengiz Kurt (alick)
Thursday, 21 June 2012, 19:05 GMT
I forgot this, skype-2.2 is working after last update
marcin (a.palius)
Friday, 22 June 2012, 18:57 GMT
$ sudo pisi bi http://svn.pardus-linux.org/pardus/playground/e.gultekin/multimedia/video/libv4l/pspec.xml -y
is failed during rebuilding for emul32
...
/usr/bin/ld: skipping incompatible /usr/lib/gcc/x86_64-pc-linux-gnu/4.5.3/../../../libjpeg.so when searching for -ljpeg
/usr/bin/ld: skipping incompatible /usr/lib/libjpeg.so when searching for -ljpeg
/usr/bin/ld: cannot find -ljpeg
collect2: ld returned 1 exit status
make[1]: *** [libv4lconvert.so] Error 1
make[1]: Leaving directory `/var/pisi/libv4l-0.8.8-36/work-emul32/v4l-utils-0.8.8/lib/libv4lconvert'
make: *** [all] Error 2
make: Leaving directory `/var/pisi/libv4l-0.8.8-36/work-emul32/v4l-utils-0.8.8/lib'
DEBUG: return value for "make -j1 PREFIX=/usr CFLAGS='-mtune=generic -march=x86-64 -O3 -pipe -fomit-frame-pointer -fstack-protector -D_FORTIFY_SOURCE=2 -ggdb3 -funwind-tables -fasynchronous-unwind-tables' -C lib LIBDIR=/usr/lib32" is 2
Ali Cengiz Kurt (alick)
Friday, 22 June 2012, 19:07 GMT
thank you.Skype-4.0.0 is working
erdinç gültekin (pantera)
Saturday, 23 June 2012, 12:13 GMT
@ marcin ur 32 emule its brocken. u need new install. http://worldforum.pardus-linux.nl/index.php?topic=4399.0
Antony (jasperodus)
Saturday, 23 June 2012, 22:01 GMT
Skype 4.0.0.7 working on my 64bit Pardus 2011.2 with updated Anka.
marcin (a.palius)
Sunday, 24 June 2012, 13:20 GMT
jpeg-32bit needs to be installed and then is possible to build libv4l package (for x86_64).

Loading...